Back to overview
Degraded

Cookie API Degraded

Mar 16 at 05:27pm CET
Affected services
Cookie API

Resolved
Mar 16 at 05:33pm CET

Cookie API should be back up!

Updated
Mar 16 at 05:30pm CET

Cookie API developers implemented a fix. We are monitoring how will the fix affect.

Created
Mar 16 at 05:27pm CET

Some Cookie API endpoints are down. Developers were notified. They are currently looking into this.